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1. Identification of the method 

Operation of the Magnetic Susceptibility Meter (MS3). 

 
2. Applicable matrix of the method 

This instrument can be used for soil/sediment samples. 

 
3. Detection Limit 

The MS3 Magnetic Susceptibility Meter is capable of measuring the magnetic 

susceptibility up to 26 System International Units (SI). The maximum resolution is 2x10-6 

SI (vol) depending on the attached sensor and environment. The operating temperature 

range for this instrument is -40° C to 70° C. 

 
4. Scope of the method 

This standard operating procedure provides Missouri State University (MSU) laboratory 

personnel with guidance on the procedures required to operate the MS3 Magnetic 

Susceptibility Meter. This method is used to determine the magnetic susceptibility of 

soil and sediment collected from the field or artificial mixtures of mineral or chemical 

ingredients. 

 
5. Summary of method 

Overview 

The MS3 Magnetic Susceptibility System comprises a portable measuring instrument, 

the MS3 meter, and three sensors controlled by a handheld Trimble Nomad field data 

logger loaded with Bartsoft control software. A low frequency AC magnetic field is 

generated by the MS3 Magnetic Susceptibility System. When a sample is placed in this 

field, there is a change in the field that is detected by the system. This change is 

converted into a magnetic susceptibility reading. Use SI units when taking 

measurements. 

 
6. Operating environment considerations 

Temperature induced drift - Each sensor compensates to minimize temperature induced 

drift that arises from changes in the permeability of free space which affects the 

calculation for magnetic susceptibility. 

 
Wet conditions - Very wet conditions should be avoided, but the instruments are sealed 

to prevent entrance of moisture. 

 
Noise and interference check - This instrument should not be operated close to high 

power radio transmitters or heavy electrical machinery. If measurements fluctuate 
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significantly when taking a continuous read, electrical noise may be suspected. 

Freedom from large ferrous objects when setting up a lab experiment is important. 

 

Sampling Time Intervals- Sampling times vary depending on what you are sampling.  

Start by testing 1 minute intervals, then potentially change the time interval.  The goal 

is for samples to be the same amount with each time interval.  

 
7. Definitions 

Blank: A measurement is taken without a sample. Not to be confused with “zeroing” the 

instrument this reestablishes the reference. 

 
Chain of Custody (COC): Used to describe the written record of the collection, 

possession and handing of the samples. Chain of custody forms should be completed 

as described in the Chain of Custody SOP # 1030R01. Chain of custody (COC) forms 

are located on the board in Temple Hall 125. 

 
Check standard: A standard of known magnetic susceptibility is measured to ensure the 

sensor is calibrated 

 
Container Blank: The diamagnetic contribution of the polystyrene sample containers can 

be significant when operating the instrument in the sensitive (x0.1) range. An empty 

container is measured for applicable sampling. This value is subtracted from 

subsequent readings to correct for the interference. 

 
Field duplicate (FD): Two samples taken at the same time and place under identical 

circumstances which are treated identically throughout field and laboratory procedures. 

Analysis of field duplicates indicates the precision associated with sample collection, 

preservation and storage, as well as laboratory procedures. 

 
Instrument calibration: Each sensor has been independently calibrated by manufacturer. 

Periodic checks are performed to ensure calibration integrity. 

 
Instrument drift: Because magnetism is dependent on temperature, sensors are 

temperature compensated to account for instrument drift. Drift is monitored by taking an 

“air” measurement every 10 samples. 

 
Laboratory duplicate (LD): Two aliquots of the same environmental sample treated 

identically throughout a laboratory analytical procedure. Analysis of laboratory 

duplicates indicates precision associated with laboratory procedures but not with 
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sample collection, preservation or storage procedures. 

 
Magnetic susceptibility: The magnetic state of a specimen, which can be described by 

the equation B=µ0(H+M). See 5.2 for unit explanation
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Method detection limit (MDL): The lowest level at which an analyte can be detected with 

99 percent confidence that the analyte concentration is greater than zero. 

 
Relative Percent Difference (RPD): Calculated as the difference between a sample and 

duplicate results, divided by the average of the sample and duplicate results, multiplied 

by 100%. 

 
8. Interferences 

Proximity to other materials with magnetic susceptibility can cause noise interferences. 

Care should be taken when selecting a sampling area to avoid proximity to large ferrous 

objects. 

 
9. Health and Safety 

Follow U.S. EPA, OSGA guidelines when working with potentially hazardous materials. 

The MS3 meter operates at non-hazardous voltages and contains no harmful 

substances. The electric and magnetic fields do not present any danger. Caution should 

be taken when handling long cables. 

 
10. Personnel qualifications 

Samples will be analyzed by OEWRI laboratory personnel who have received 

appropriate training from experienced personnel, prior coursework and laboratory 

experience regarding the analyses and who are familiar with all of OEWRI’s sample 

handling and labeling procedures and appropriate SOP’s. 

 
11. Equipment and supplies 

Bartington MS3 Magnetic Susceptibility System 

Bartington Instruments Limited, 5 &10 Thorney Leys Buisness Park, Witney, Oxford, 

OX28 4GE, England, Telephone: +44 [0]1993 706565, Email: sales@bartington.com, 

Fax: +44 [0]1993 774813, http://www.bartington.com 
 

 Trimble Nomad 900 GL Handheld w/ case, USB cord, wall charger, and 12V vehicle 

charger 

 MS3 Magnetic Susceptibility Meter 

 MS2B Dual Frequency Sensor 

 MS2D Surface Scanning Probe Sensor with probe handle 

 MS2K Surface Sensor 

 Large equipment case

mailto:sales@bartington.com
http://www.bartington.com/
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Sample containers 

 10 CC cylindrical bottles 

 Plastic sample boxes, 1” x 1” x ¾” 

 
12. Description of Sensors 

General Description 

All of the sensors operate on the principle of AC induction. The oscillator circuit within 

the sensor generates a low intensity alternating magnetic field. When a material is 

brought into the magnetic field it brings about a change in oscillator frequency. This 

information is returned to the MS3 meter where it is converted into a value of magnetic 

susceptibility, (Bartington Instruments A). 

 
MS2B Dual Frequency Sensor 

The MS2B measures the magnetic susceptibility of soil, rock and sediment samples in 

prepared sample containers. This sensor is capable of running at a low frequency 

(0.465 kHz) or a high frequency (4.65 kHz +/- 1%) to determine the coefficient of 

frequency dependence for fine grained materials that exhibit frequency dependent 

susceptibility. This sensor is typically used in a laboratory setting, preferably secured to 

a bench top. Specifications for the MS2B meter are shown in Table 1. 

 
MS2D Surface Scanning Probe Sensor with probe handle 

The MS2D provides quick and nonintrusive measurements of ferromagnetic material 

concentrations within 100mm of the surface of the land. The MS2D can tolerate 

moderate stress when pressed against a surface. It can also tolerate water submersion 

up to 5 meters of water. The probe can only function when used with the MS2 Probe 

Handle. Specifications for the MS2D are shown in Table 2. 

 
MS2K High Stability Surface Scanning Sensor 

The MS2K sensor provides measurements of volume magnetic susceptibility of 

moderately smooth surfaces such as soil horizons or split cores to yield magnetic 

stratigraphy. This sensor is adapted for field use but can also be used in a laboratory 

setting. This sensor applies to materials testing where the relatively low operating 

frequency allows measurement on some of the less electrically conductive metal alloys, 

like stainless steel, without magnetization, (Bartington Instruments A). Specifications for 

the MS2K are shown in Table 3. 

 
13. Setting up the System 

Trimble Nomad 
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This is the interface to control the MS3 system. The handheld contains a rechargeable 

battery that can be charged with a wall outlet, the USB connector, or 12V vehicle 

charger. The device runs on Windows OS and is loaded with BartsoftCE software 

program to operate the instrument. 

 
*** A pop-up may appear called “Unidentified USB Device,” prompting you to select the 

appropriate sensor and connect it. If the message appears, type the name of sensor 

you are using (“MS2B” for OEWRI lab). Sometimes, it may not pop up right away, so 

instead you need to cancel the out of the software, and you’ll see it. If you are trying to 

take a measurement and you notice that the “Measure” button is not selectable, this is a 

sign that you need to connect the sensor to the USB.*** 

 
MS3 meter 

This compact meter powers the sensors and processes the measurement information 

produced to yield a measure of magnetic susceptibility up to 26 SI. 

 
Sensor 

Any of the three sensors described in section 12 depending on experimental conditions 

can be used. 

 
Coaxial and USB cables 

Connecting the components - 

 Locate the components in the large equipment case 

 Connect the MS3 USB cable to the base of the Nomad. 

 The MS3 meter should display a green light when properly connected to the power 

supply. 

 An orange light indicates an improper connection 

 A red light indicates error 

 Connect the coaxial cable from the other end of the meter to the appropriate sensor. 

 Ensure that the connection is tight, but avoid over tightening that could damage the 

cord and sensor. 

 Turn on the Trimble Nomad handheld by pushing the green power button on the 

lower left of the unit. 

 
14. Using the BartsoftCE software 

Startup 
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Using the stylus from the back of the Nomad, from the Startup screen select Start -> 

BartsoftCE to open the program. To begin a new report, select New at the bottom left of 

the screen. A blank spreadsheet will open. 

 
Data Acquisition in the Device Window 

 Measurements taken at the main interface are not logged. 

 This tab is useful for taking preliminary measurements or for rapid measurements in 

the field without having to create a report. 

 To access the device window, select Menu -> Tools -> Device… 

 To zero the device, press the Zero button while the sensor is not in range of a 

sample. 

 This measurement is temporarily stored as a reference for subsequent 

measurements. 

 To measure a sample, place the sensor within the range of the sample and press 

Measure. 

 The measuring period can be altered from .01 sec to 5 min depending on the 

sampling conditions. Based on previous experiments, start sampling time 

intervals at 1 minute since that typically results in stable conditions of 

samples. 

 The time periods of the zero measurement and the related sample measurement 

should be the same. 

 
Data Acquisition in a report 

 To change the method specifications and report information, select Menu -> Tools -> 

Settings… 

 In the Rep. Type tab, change the report name to an appropriate title. Notes can also 

be added in the comment box. 

 In the Program tab, method specifications can be altered. The method is set up to 

take a blank, a sample and a final blank measurement. 

 For information on other settings, see the help contents. 

 Click OK in the upper right corner to return to the Main screen. 

 From the main screen push Start and enter the appropriate sample information, as 

prompted on the screen. 

 Remove the senor from the sampling range and push OK. A blank will be measured 

automatically from the air. 

 Place the sample within the measurement range of the sensor as prompted and 

press the Next button. A measurement will be taken and recorded. 

 Enter sample information for the next sample and push Next button. 

 The method can be cancelled at any time once all the samples have been 
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measured. A blank will be measured at the conclusion of every method. 
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Saving, accessing, and transferring data 

 To save a report, select Menu ->File->Save 

 To access the data on a PC, exit the BartsoftCE program and disconnect the sensor. 

 Plug the mini0USB adaptor into the bottom of the Nomad and connect the USB end 

to a PC loaded with Microsoft ActiveSync and Bartsoft Software for Windows. 

 Microsoft ActiveSync should detect the Nomad. In the Microsoft window on the PC 

select Explore -> Bartsoft. The saved reports should be displayed. 

 Right-click the report of interest and click copy. 

 Open Bartsoft on the PC. Select File -> Open 

 Right-click in the Open window and select paste. Double-click on the report to open 

in Bartsoft 

 It may be beneficial to open the data in Excel. In the Bartsoft window click File - 

>Export As->Text File… 

 Appropriately name the report with the suffix “.xls” 

 Open Excel. Select File->Open and select the save file. 

 
Other 

 To shut off the Nomad, push the X in the upper right hand corner of the BartsoftCE 

program. Push the green power button on the device to shut off the Nomad. 

 To access the Bartsoft Operation Manual, select Menu -> Help… ->Content 

 
15. The MS2B Dual Frequency Sensor 

This sensor is capable of running at low frequency (.0465 kHz) or a high frequency 

(4.65 kHz ± 1%). The sensor was calibrated by the manufacturer but adjustments may 

be necessary a few times a year. See section 3.5 of the Bartington Instruments MS2 

Magnetic Susceptibility System Operation Manual. Results, if collected in SI units, will 

be exported in values of (10^-4). When exporting the data from the Nomad to a 

computer, results will show in these units. For example, if data says 3.00E+00, this 

value is actually 3.00 x 10^-4.  

 
Calibration: 

 The sensor is specifically calibrated for use with a 10 cc sample container with 

internal dimensions 24 mm diameter x 23 mm height and a base external diameter 

of 26 mm maximum. 

 The sensor is calibrated using a cylindrical 10 ml sample of water where: 

o Χ(H2O) = -0.719 x 10-6 CGS 

o Χ(H2O) = -0.903 x 10-8 SI 

 A secondary standard derived from the primary standard of water should be used 
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also. See 3.7.iii of Bartington instruments MS2 Magnetic Susceptibility System 

Operation Manual for details. 
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 Due to their granular nature and air inclusion, most samples will have their bulk 

density be less than the “true” density. The absolute values are of less interest than 

inter-sample comparability, (Bartington Instruments A). 

 
Sample Preparation: 

 

 Sample collection should be consistent. 

 Samples should be dried to reduce mass contribution of water. 

 Sample containers must be completely filled. The samples and the sensor should be 

allowed to equilibrate to room temperature. 

 
Mass specific measurements 

 The MS2B sensor is standardized for 10g of sample mass. However, soils 

containing high amounts of magnetite could overload the sensor because it is 

designed for sediments that are weakly magnetics. A smaller sample of 1 cc could 

be used instead, (Bartington Instruments A). 

 For dry materials of unknown density, mass measurement is the most 

straightforward. 

 Deviations from 10g can be correct through simple calculations. 

o X=measured value x calibration mass/sample mass 

 Therefore samples should be carefully weighed prior to taking measurements 

o Example (Bartington Instruments A): cal.mass = 10g., 

sample mass = 12g. X true= Xmeas./.833 

 
Volume specific measurements 

 For wet samples or comparison between identically prepared samples, volume 

susceptibility is recorded. 

 To correct for deviations from calibration use the following equation: 

o κ= measured value x calibration volume/ sample volume 

 The MS2B is designed to accept 10cc sample pots. Table 4 shows the differences in 

accuracy when other sample volumes are used. Sample bottles also must be 

completely filled. 

 
Data Acquisition 

 Follow steps in section 14. 

 It is necessary to include container blank, laboratory duplicates, and check 

calibration standard. 
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Container blank 

 When operated on the more sensitive range the diamagnetic contribution due to the 

material of the sample holder may become significant and needs to be accounted for 

by measuring an empty container and subtracting the value from subsequent 

readings, (Bartington Instruments A). 

o Rsample =Rmeas -Rcontainer 

 
16. MS2D Surface Scanning Probe Sensor 

Setup 

 Attach the sensor as described in 13.2 using the coaxial cable. The probe handle 

comprises an upper section which includes an electronics module and a lower 

extension tube (Bartington Instruments A). The MS2D probe will only work with this 

handle. The correct connections are clearly marked on the electronics unit. 

Accidental connection of a probe to the MS3 meter will result in excessive current 

drain but will not cause permanent damage. 

 Inspect the ‘O’ ring seals on the handle and extension tube to ensure that they are in 

contact before attaching the handle by screwing the two pieces together, (Bartington 

Instruments A). 

 Screw the handle into the loop probe sensor. 

 
Data Acquisition 

 Follow steps in section 14 

 Place the probe in firm contact with the material to be measured. 

 It will be necessary to zero the instrument in between each measurement when 

susceptibility values less than 10 x 10-6 CGS. 

 
Calibration notes 

The sensor is should read 0.5 κ on rough soils, and 0.75κ on smooth surfaces, 

(Bartington Instruments A). 

 
17. MS2K Surface Sensor 

Setup 

Attach the sensor to the MS3 meter as described in 13.2 using the coaxial cable. 

 
Data Acquisition 

 Follow steps in section 14. 

 Make sure the probe is firmly pressed against the surface to be measured. 

 Zero the sensor by raising it into the air. 
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18. Computer hardware and software 

PDA 

BartsoftCE on the PDA provides a range of features to control the meter and display the 

measured results. Check the Bartington Instruments website to ensure the most recent 

version is installed. If not, follow installation instructions provided: 

http://www.bartington.com/software/README%20BartsoftCE%20Installation.pdf 
 

Windows Mobile Device Center 

Windows Mobile Device Center allows a host PC to be used to copy installation files to 

the Nomad. Windows Mobile Device Center can be downloaded from Microsoft 

Download Center: http://www.microsoft.com/en-us/download/details.aspx?id=14  

This version is compatible with Windows 10, and is on all computers.  

 

Document Name 

This document is prepared using Microsoft Word. The Word document file name for this 

SOP is: Magnetic_Susceptibility_SOP.docx 

 

 
19. Pollution Prevention 

All wastes from these procedures shall be collected and disposed of according to 

existing waste policies within the MSU College of Natural and Applied Sciences. 

Volumes of reagents made should mirror the number of samples being analyzed. These 

adjustments should be made to reduce waste. 

 
20. Data assessment and acceptable criteria for quality control measures 

Accuracy 

Test time intervals initially for low frequency and high frequency.  One minute is 
recommended to start, however, if sample results vary then proceed to increase or decrease 
time intervals. If measuring low frequency and high frequency, measure all samples in low 
frequency, then measure all samples in high frequency.  

Precision 

The analyst should review all data for correctness (e.g., calculations). Precision values 

are calculated for pairs of duplicate analyses and are recorded as a percent. The 

desired precision is ± 20%. 

 
Quality control 

The acceptance criteria for quality control are detailed in Table 6. 

 

http://www.bartington.com/software/README%20BartsoftCE%20Installation.pdf
http://www.microsoft.com/en-us/download/details.aspx?id=14
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Review Data 

All data is reviewed by the analyst’s supervisor or the OEWRI QA coordinator. 

 
21. Waste Management 
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The MS3 Magnetic Susceptibility System does not use any chemical waste. All waste 

from these procedures shall be collected and disposed of according to existing waste 

polices within the MSU Geography, Geology and Planning Department. 

 
22. References 
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23. Tables 

 
Table 1. Specifications for MS2B Sensor 

Calibration Accuracy 1% (10ml calibration sample provided) 

Measurement period: x1 range 
x0.1 range 

1.5s SI (1.2 CGS) 
15s SI (12s CGS) 

Operating frequencies: LF 
HF 

465kHz±1% 
4.65 Hz±1% 

Amplitude of Applied Field 250µT peak ±10% (LF & HF) 

Maximum Resolution 
2 x 10-6 SI (vol) (2x10-7 CGS) (LF & 
HF) 

HF/LF cross calibration 
0.1% worst case (can be adjusted 
using calibration sample) 

Temperature induced drift: 
Sample to sensor differential 

±0.05 x 10-5 SI/°C/minute (LF & HF) 
(±0.05 x 10-6 CGS/°C/minute) 

Dimensions (H x W x D) 145 x 110 x 210 mm 

Weight .7 kg 

Enclosure material High impact ABS 

Sample cavity internal diameter 36mm 

Source: Bartington Instruments (B). Operation Manual for MS2 Magnetic Susceptibility System. 

Bartington Instruments Limited, Witney, Oxford, page 5. 
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Table 2. Specifications for MS2D Sensor 

Depth of response 50% at 15mm, 10% at 60mm 

Measurement period: x1 range 
x0.1 range 

0.6s SI (0.5s CGS) 
6s SI (5s CGS) 

Operating frequency .958kHz 

 
Drift at room temperature 

<10 x 10-5 SI (vol) (<10 x 10-6 CGS) 
in 20 minutes (after 20 minutes’ warm- 
up) 

Dimensions: overall 
coil 

208 mm diameter x 90 mm height 
185 mm mean diameter 

Weight 0.5kg 

Enclosure material Reinforced epoxy 

Source: Bartington Instruments (B). Operation Manual for MS2 Magnetic Susceptibility System. 

Bartington Instruments Limited, Witney, Oxford, page 6. 
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Table 3. Specifications for MS2K Sensor 

Area of response 
25.4mm diameter (full-width, half 
maximum) 

Depth of response 50% at 3mm, 10% at 8mm 

Measurement period: x 1 range 
X 0.1 range 

1.2s SI (1s CGS) 
12s SI (10S CGS) 

Operating frequency 
0.93kHz 

Drift at room temperature 
<2 x 10-5 SI (vol) (<2 x 10-6 CGS) in 5 
minutes (after 5 minutes’ warm-up) 

Environmental 
May be used under wet conditions – 
not suitable for immersion 

Dimensions (H x W x D) 170 x 165 x 50 mm 

Weight 0.32kg (1.20kg with carrying case) 

Source: Bartington Instruments (B). Operation Manual for MS2 Magnetic Susceptibility System. 

Bartington Instruments Limited, Witney, Oxford, page 9. 
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Table 4. Different bottle types for the MS2B 

 
Description 

Volume ml 
(cc) 

Volume correction factor 
Multiply κ by: 

 
Accuracy 

10ml Cylindrical bottle 10 1.0 1% 

20 ml Cylindrical bottle 20 0.5 2% 

1” length x 1” dia.core 12.27 0.81 1% 

23mm cubic sample 7.18 1.4 2% 

1” cube 12.16 0.81 1.5% 

Source: Bartington Instruments (A). Operation Manual for MS2 Magnetic Susceptibility System. 

Bartington Instruments Limited, Witney, Oxford, Section 3.7 (iii). 
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Appendix A: Reference Figure for Interpretation 

Magnetic susceptibility readings can be difficult to interpret. Figure 1 shows the typical 

ranges of materials in SI units. This can aide in determining what the magnetic 

susceptibility of a sample means. 

 
Figure 1: Typical Ranges of Room Temperature Magnetic Susceptibility. 

 

Source: Dearing, J. (1994). Environmental Magnetic Susceptibility: Using the 

Bartington MS2 System. British Library Cataloguing in Publication Data, page 36.
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Appendix B: Wet Samples Relative Percent Difference to Dry Samples for 

Magnetic Susceptibility (MS2K) 

Samples were collected from Wilson Creek in the James River watershed. The samples 

were left out to dry, however, some samples were not opened and remained wet. 

Readings were taken while samples were wet, to compare differences in magnetic 

susceptibility between the same samples wet and dry. Table 6 shows the relative 

percent difference between readings from wet and dry samples. The RPD average is 

around -4, meaning that overall wet samples tend to lower the magnetic susceptibility 

readings. Care should be taken to ensure that samples are dried consistently to avoid 

false differences in readings due to moisture content. 

 
Table 7: Relative percent difference between Magnetic susceptibility 

of wet and dry samples using the MS2k. 

Wet MS2K MS Dry MS2K MS 

(SI) 

RPD Between Wet and Dry 

MS2k (SI) 

1.30E-03 1.39E-03 -7.09 

1.09E-03 9.84E-04 9.87 

1.04E-03 1.08E-03 -4.10 

1.23E-03 1.54E-03 -25.02 

1.20E-03 1.44E-03 -20.13 

1.23E-03 1.29E-03 -4.40 

1.87E-03 1.73E-03 7.30 

1.22E-03 1.83E-03 -50.39 

1.97E-03 1.69E-03 14.35 



Magnetic Susceptibility 
Revision: 03 

    September 24, 2020 
Page 24 of 41 

20 

 

 

 

1.60E-03 1.61E-03 -0.81 

1.78E-03 1.57E-03 11.80 

1.38E-03 1.49E-03 -7.99 

1.48E-03 1.46E-03 0.84 

2.00E-03 1.67E-03 16.59 

1.48E-03 1.51E-03 -2.26 

1.16E-03 1.14E-03 1.94 

1.50E-03 1.45E-03 3.75 

1.41E-03 1.27E-03 10.14 

1.27E-03 1.46E-03 -14.86 

1.03E-03 1.40E-03 -35.16 

1.34E-03 1.24E-03 7.71 

1.29E-03 1.56E-03 -21.01 

 Average: -4.95 

 

Appendix C: Low Frequency Magnetic Susceptibility Values of Wilson Creek 

Floodplain 

Sediment samples were collected in a grid at Wilson Creek to compare differences in 

magnetic susceptibility throughout the floodplain. Two areas show comparatively high 

magnetic susceptibility in the floodplain as seen in Figure 2: A terrace at the top of the 

grid, and an erosional chute towards the bottom of the grid. This could be caused by 

older sediment being exposed at these areas, resulting in higher magnetic susceptibility. 

 

 
Figure 2: Magnetic Susceptibility of Floodplain Sediment in the Wilson Creek 

Floodplain. 
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Appendix D: Magnetic Susceptibility Laboratory Precision Assessment for Wilson 

Creek. 

Laboratory duplicates were measured to ensure laboratory precision of the sensors. 

Table 8 shows a comparison between the relative percent difference of the laboratory 

duplicates of the MS2K, and MS2B high and low frequency. The MS2K had the lowest 

precision with the laboratory duplicates, and the MS2B had the highest precision with 

the laboratory duplicates. 
 
 
 

Table 8: Relative Percent Difference between 

Laboratory Duplicates of the MS2K and MS2B High 

and Low Frequency for Wilson Creek. 
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Date Analyzed RPD MS2K 

Lab Dups 

RPD MS2B 

HF Lab Dups 

RPD MS2B 

LF Lab Dups 

7/18/2013 -10.25% 2.69% -9.85% 

7/18/2013 51.06% 2.44% 2.78% 

7/18/2013 -4.47% 13.00% 0.47% 

7/18/2013 9.09% 11.93% 10.81% 

n batches 4 4 4 

Mean 0.11 0.08 0.01 

Median 0.02 0.07 0.02 

Standard 

Deviation 

0.28 0.06 0.09 

Mean + 1 S.D. 0.39 0.13 0.1 

Mean - 1 S.D. -0.16 0.02 -0.07 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Appendix E: Magnetic Susceptibility Field Precision Assessment for Wilson 

Creek. 

Field duplicates were collected at Wilson Creek to ensure the precision of the different 

sensors as well as precise field collection. Table 9 shows the relative percent difference 

between MS2K and MS2B high and low frequency laboratory duplicates. The MS2K has 

the lowest precision, and the MS2B high frequency has the highest precision. 
 
 
 

Table 9: Relative Percent Difference between Field 

Duplicates of the MS2K and MS2B High and Low 

Frequency for Wilson Creek. 
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 RPD MS2K 

Field Dups 

RPD MS2B 

HF Field Dups 

RPD MS2B 

LF Field 

Dups 

 14.26% 15.72% 16.03% 

 -10.29% -6.41% 3.56% 

 1.74% -6.22% 4.32% 

 -12.51% 13.76% 1.72% 

 8.90% -5.95% 6.51% 

 9.54% -2.66% -2.66% 

 5.51% 11.55% -0.72% 

 12.98% -2.97% -14.98% 

 -10.33% -26.52% -15.00% 

 8.45% 7.39% 8.07% 

 14.92% -10.93% -23.98% 

 34.71% 3.82% 4.37% 

 15.68% 7.93% 7.97% 

n batches 13 13 13 

Mean 0.07196923 -0.001146 -0.0036846 

Median 0.089 -0.0266 0.0356 

Standard 

Deviation 

0.12960972 0.1174602 0.1122367 

Mean + 1 

S.D. 

0.20157896 0.116314 0.108552 

Mean - 1 S.D. -0.0576405 -0.118606 -0.1159213 

 

 

Appendix F: Magnetic Susceptibility Accuracy Assessment for Wilson Creek. 

To ensure the sensors were accurately calibrated, known standards were analyzed. 

Table 10 shows the relative percent difference between the standard value and the 

value measured by the sensors. The MS2K had the lowest accuracy, and the MS2B 

high and low frequency had the highest accuracy. 
 
 

Table 10: Relative Percent Difference between 

Standard and Measurement taken by the MS2K, and 

MS2B High and Low Frequency for Wilson Creek 



Magnetic Susceptibility 
Revision: 03 

    September 24, 2020 
Page 28 of 41 

24 

 

 

 
 
 

. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Appendix G: Magnetic Susceptibility Blank Measurements for Wilson’s Creek 

To ensure that the containers used to analyze the samples in were not contaminated, 

blank measurements were run. Table 11 shows the blank measurements recorded for 

each instrument. The lowest blank value was for the MS2B LF, and the highest blank 

value was for the MS2B. However, these values were too low to interfere with 

measurements significantly. 

Date 

Analyzed 

RPD 

Standard 

MS2K 

RPD 

Standard 

MS2B HF 

RPD 

Standard 

MS2B LF 

6/23/2013 -0.022 -- -- 

6/23/2013 -0.633 -- -- 

6/23/2013 -4.176 -- -- 

6/23/2013 -0.567 -- -- 

7/1/2013 -- 0 -- 

7/1/2013 -- 0 -- 

7/15/2013 -- 0 -- 

7/15/2013 -- 0 -- 

7/16/2013 -- -- 0 

7/16/2013 -- -- 0 

7/18/2013 -1.687 0 0 

7/18/2013 -- -- 0 

n batches 5 4 4 

Mean -1.41706702 0 0 

Median -0.633 0 0 

Standard 

Deviation 

1.236756752 0 0 

Mean + 1 

S.D. 

-0.18031026 0 0 

Mean - 1 

S.D. 

-2.65382377 0 0 
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Table 10: Blank Measurements for Wilson Creek between MS2K, and 

MS2B High and Low Frequency. 

Date Analyzed Blank MS2K Blank MS2B 

HF 

Blank MS2B 

LF 

6/25/2013 -2.04E-06 -- -- 

6/25/2013 -1.72E-06 -- -- 

6/25/2013 -1.59E-06 -- -- 

6/25/2013 2.36E-06 -- -- 

7/1/2013 -- -2.24E-06 -- 

7/1/2013 -- -3.27E-06 -- 

7/16/2013 -- -4.51E-06 -2.50E-06 

7/16/2013 -- -1.62E-06 7.82E-06 

7/17/2013 -- -3.29E-06 -- 

7/17/2013 -- -2.32E-06 -- 

7/18/2013  -4.51E-06 1.40E-06 

7/18/2013  -1.62E-06 -- 

7/19/2013 -- -- -3.29E-06 

7/19/2013 -- -- -2.32E-06 

7/25/2013 -2.04E-06 -- -- 

7/25/2013 -1.72E-06 -- -- 

7/25/2013 -1.59E-06 -- -- 

7/25/2013 2.36E-06 -- -- 

n batches 4.00 6.00 4.00 

Mean -7.48E-07 -2.78E-06 -7.25E-08 

Median -1.66E-06 -2.79E-06 -2.41E-06 

STD 2.08E-06 5.76E-07 5.28E-06 

%CV -3.59E-01 -4.83E+00 -1.37E-02 

MDL 6.24E-06 1.73E-06 1.58E-05 

 
 

 

Appendix H: Using the BartsoftCE software 
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Startup 

 Using the stylus from the back of the Nomad, from the Startup screen select Start -> 

BartsoftCE to open the program. 

 

 To begin a new report, select New at the bottom left of the screen. A blank 

Windows Button 

Backlight 

 
Power Button 

Touch screen 



Magnetic Susceptibility 
Revision: 03 

    September 24, 2020 
Page 31 of 41 

26 

 

 

spreadsheet will open. 

 To select a sensor click Menu ->Tools -> Settings… 

 In the Program tab, select the appropriate sensor. 
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Calibration 

 All sensors were calibrated by the manufacturer, but periodic calibrations may be 

necessary if a sensor is yielding unusual readings. See section for relevant sensor. 

 Calibration for each sensor varies slightly, but in general all sensors are calibrated 

either directly or indirectly to the diamagnetism of water, where density, ρ (rho) =1 

 
Data Acquisition in the Device Window 

 Measurements taken at the main interface are not logged. This tab is useful for 

taking preliminary measurements or for rapid measurements in the field without 

having to create a report. 

 To access the device window, select Menu -> Tools -> Device… 

 

 
 To zero the device, press the Zero button while the sensor is not in range of a 

sample. This measurement is temporarily stored as a reference for subsequent 
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 To measure a sample, place the sensor within the range of the sample and press 

Measure. 

 The measuring period can be altered from .01 sec to 5 min depending on the 

sampling conditions. Start with 1 min intervals, then increase or decrease time 

if sampling is not consistent.  The time periods of the zero measurement and 

the related sample measurement should be the same. 

 
Data Acquisition in a report 

 To change the method specifications and report information, select Menu -> Tools -> 

Settings… 

 In the Rep. Type tab, change the report name to an appropriate title. Notes can also 

be added in the comment box. 

 In the Program tab, method specifications can be altered. The method is set up to 

take a blank, a sample and a final blank measurement. 

 For information on other settings, see the help contents. 

 Click OK in the upper right corner to return to the Main screen. 

 From the main screen push Start and enter the appropriate sample information, as 

prompted on the screen. 

 Remove the senor from the sampling range and push OK. A blank will be measured 

automatically from the air. 

 Place the sample within the measurement range of the sensor as prompted and 

press the Next button. A measurement will be taken and recorded 

 Enter sample information for the next sample and push Next button. 

 The method can be cancelled at any time once all the samples have been 

measured. A blank will be measured at the conclusion of every method. 

 Saving, accessing, and transferring data 

 To save a report, select Menu ->File->Save 

 To access the data on a PC, exit the BartsoftCE program and disconnect the sensor. 
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 Plug the mini0USB adaptor into the bottom of the Nomad and connect the USB end 

to a PC loaded with Microsoft Mobile Device Center and Bartsoft Software for 

Windows. 

 Microsoft Mobile Device Center should detect the Nomad. In the Microsoft Mobile 

Device Center window on the PC select Explore -> Bartsoft. The saved reports 

should be displayed. 

 If the above does not display, simply go to “Files” in the Mobile Device Center. 

 Navigate to the file. 

 Right-click the report of interest and click copy. 

 Paste the report to your PC (desktop is fine) 

 Open Bartsoft on the PC. Select File from PC -> Open 

 It may be beneficial to open the data in Excel. In the Bartsoft window click File - 

>Export As->Text File… 

 Appropriately name the report with the suffix “.xls” 

 Open Excel. Select File->Open and select the file.  

 
Other 

 To shut off the Nomad, push the X in the upper right hand corner of the BartsoftCE 

program. Push the green power button on the device to shut off the Nomad. 

 To access the Bartsoft Operation Manual, select Menu -> Help… ->Content 

 
Protocol 

 First select the appropriate meter under the options (Appendix H) 

 Before processing samples, run a couple blank air measurements to ensure that 

there is no background interaction with the equipment. This can be done in device 

mode (Menu -> Tools -> Device) and first selecting Zero, and the Measure/ 

 Run the calibration sample. 

 Run the blank samples. 

 Run twenty samples. 

 Repeat c-e as necessary. 
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Appendix I: Operation of the MS2B 

 

Connecting the components 

 Connect the coaxial cable from the MS2B to the MS3 meter. Be sure that the 

connection is tight, but avoid over tightening. 

 Connect the MS3 to the Trimble Nomad using the USB. Connecting the meter while 

the meter is on can result in error. Turn the Nomad off before connecting. It can also 

be connected to a computer. 

 

 A green light indicates a proper connection; whereas an orange light indicates an 

improper connection. 
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Sample Prep 

 Weigh 10 grams of dry sample. 

 Place sample in small 10 mL bottles. 

 

 Securely cap the bottle. 

 
Operation 

 Wait twenty minutes for the meter to warm up before using. 

 Select Low Frequency (LF) or High Frequency (HF) based on need. This sensor is 

capable of running at a low frequency (0.465 kHz) or a high frequency (4.65 kHz +/- 

1%) to determine the coefficient of frequency dependence for fine grained materials 

that exhibit frequency dependent susceptibility. It is recommended to run all samples 

at low frequency, flip the switch to high frequency, and then run the samples a 

second time. 

 Open BartsoftCE on the Trimble Nomad (See appendix H) 

 Menu -> Tools -> Device… 

 To zero the device, press the Zero button while the sensor is not in range of a 

sample. This measurement is temporarily stored as a reference for subsequent 

measurements. 
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 Lift the black rod on top of the MS2B to bring the measurement stand up. 

 Center the sample on the stand, making sure it is within the ridges. 
 

 Lower the sample into the device. 

 Press the Measure button. 

This is an air measurement. 
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Appendix J: Operation of the MS2D 

 

Connecting the components 

 The probe handle comprises an upper section which includes an electronics module 

and a lower extension tube (Bartington Instruments A). The MS2D probe will only 

work with this handle. The correct connections are clearly marked on the electronics 

unit. Accidental connection of a probe to the MS3 meter will result in excessive 

current drain but will not cause permanent damage. 

 

Attach coaxial cable to sensor 

probe 
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Screw tube to cover coaxial cable 

Screw cover to secure the cable and 

tube 
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 Inspect the ‘O’ ring seals on the handle and extension tube to ensure that they are in 

contact before attaching the handle by screwing the two pieces together, (Bartington 

Instruments A). 

 Screw the handle into the loop probe sensor. 

 Connect the coaxial cable from the MS2D to the MS3 meter. Be sure that the 

connection is tight, but avoid over tightening. 

 Connect the MS3 to the Trimble Nomad using the USB. Connecting the meter while 

the meter is on can result in error. Turn the Nomad off before connecting. It can also 

be connected to a computer. 

 

 
Operation 

 Wait five minutes for the meter to warm up before using. 

 Open BartsoftCE on the Trimble Nomad (See appendix H) 

 Menu -> Tools -> Device… 

Correctly assembled MS2D probe. 
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 To zero the device, press the Zero button while the sensor is not in range of a 

sample. This measurement is temporarily stored as a reference for subsequent 

measurement

This is an air measurement. 
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 To zero the device, press the Zero button while the sensor is not in range of a 

sample, i.e. pointing it in the air. This measurement is temporarily stored as a 

reference for subsequent measurements. 
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Appendix K: Operation of the MS2K 

Connecting the components 

 Connect the coaxial cable from the MS2K to the MS3 meter. Be sure that the 

connection is tight, but avoid over tightening. 

 Connect the MS3 to the Trimble Nomad using the USB. Connecting the meter while 

the meter is on can result in error. Turn the Nomad off before connecting. It can also 

be connected to a computer. 

 

Operation 

 Wait five minutes for the meter to warm up before using. 

 Open BartsoftCE on the Trimble Nomad (See appendix H) 

 Menu -> Tools -> Device… 

 To zero the device, press the Zero button while the sensor is not in range of a 

sample. This measurement is temporarily stored as a reference for subsequent 

measurements. 
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 To zero the device, press the Zero button while the sensor is not in range of a 

sample, i.e. pointing it in the air. This measurement is temporarily stored as a 

reference for subsequent measurements. 

 To take the calibration measurement, find the MS2K calibration sample, and turn it 

to its back. Press the meter evenly against the sample. 

 When measuring a sample, place sensor firmly against the sample through a metal 

free bag. 

This is an air measurement. 
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Magnetic Susceptibility Bench Procedure: 
 

 Connect the instruments. 

 Click the power button on Trimble, open Bartsoft Software, click new file. Type 

“MS2B” in the pop-up called “Unidentified USB device. If it doesn’t pop-up, cancel 

out of software and you will see it. 

 Zero the sensor. 

 Put the sample into the capsule holder in sensor, and click the “Measure” button. 

 Save and export file if you created a report. You do not have to create a report to 

take a measurement, because the Device Window can take measurements on the 

spot without creating a report. If you didn’t create a report, you can create an excel 

spreadsheet with you data. 

 
QA/QC Bench Sheet: 

 
 

QA/QC 
 

Avg. Stnd.  

Trip. Std. Dev.  

Method 
Detection Limit 
(MDL) 

 

  

Avg. Rel. % Diff.  

Abs. Rel. % Diff.  

Lab Dup. 1  

Lab Dup. 2  

Lab Dup. 3  

RPD (Rel. % Diff.)  

  

Blank Values 
<MDL 

 
Check (Y/N) 

RPD < 20% Check (Y/N) 

 
 Average Stnd. = average of all the standards 

 RPD = RPD = abs(D1-D2) / avg(D1+D2) x 100% 

 

where: 

 

RPD = Relative Percent Difference 

 

D1 = measured value of the first duplicate 



Magnetic Susceptibility 
Revision: 03 

    September 24, 2020 
Page 48 of 41 

40 

 

 

 

 

D2 = measured value of the second duplicate 

 
 

ABS = absolute value of D1-D2 

AVG = average value of D1 and D2 

 To calculate the MDL: 

 
Prepare triplicates of two sediment samples with low organic matter. The 

laboratory director or supervisor will choose appropriate samples to use to 

determine the MDL. 

 
Sample 1: A, B, C 

Sample 2: A, B, C 

 
Calculate the standard deviation (s) 

From a table of the one-sided t distribution select the value for t for 7-1 = 6 

degrees of freedom at the 99% level. This value is 3.14. 

The product of 3 times s is the desired MDL. 

S1 x 3= MDL1 

S2  x 3= MDL2 

MDLx= (MDL1 + MDL2) / 2 
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Magnetic Susceptibility Bench Sheet: 
 
 
 

    Test 1 Test 2 
Site Depth Location Sample Number Magnetic 

Susceptibility SI 

Magnetic 

Susceptibility SI 

  Air blank Blank   

  Iron Standard   

      

      

      

      

      

      

      

      

  Air blank Blank   

  Iron Standard   

      

      

      

      

      

      

  Air blank Blank   

  Iron Standard   

      

      

      

      

      

      

      

      

      

      

      

      

  Air blank Blank   

  Iron Standard   

      

 


